iOS 上的 Branch 的“第二次安装”行为是否需要 SDK 更新,以及是否所有逻辑都在服务器端处理?

没有必需的 SDK 更新;不论 Branch SDK 是什么版本,将自动对 iOS 14.5 的用户应用“第二次安装”行为。

此外,当用户与新的 AppTrackingTransparency 提示进行交互时,Branch iOS SDK 1.39.2+ 版本会额外捕获 ATT 选择加入/选择退出事件。此更新是可选更新,但将提供其他数据以帮助您了解用户流。

要全面了解 Branch 针对 iOS 14.5 进行的设备级广告分析变更,请阅读此博客文章

5个月前更新



iOS 上的 Branch 的“第二次安装”行为是否需要 SDK 更新,以及是否所有逻辑都在服务器端处理?


建议的编辑仅限于 API 参考页

您只能建议对 Markdown 正文内容进行修改,而不能建议对 API 说明进行修改。