我需要更新 iOS 14 的 Branch SDK 吗?

您需要更新您的 App 以支持 Apple 的 SKAdNetwork。如果您想使用 Branch SDK 自动调用相关方法(推荐),则需要确保您使用的是 SDK v.0.35.0+。如果您亲自集成这些方法,或使用其他 SDK 来集成,则不需要更新 Branch SDK。

此外,当用户与新的 AppTrackingTransparency 提示进行交互时,Branch iOS SDK 1.39.2+ 版本会额外捕获 ATT 选择加入/选择退出事件。此更新是可选更新,但将提供其他数据以帮助您了解用户流。

Cocoapods 用户须知: 如果您的 podfile 中有 platform :ios, '8.0',则需要将其更新为 '9.0' 以获取最新的 Branch SDK。

5个月前更新



我需要更新 iOS 14 的 Branch SDK 吗?


建议的编辑仅限于 API 参考页

您只能建议对 Markdown 正文内容进行修改,而不能建议对 API 说明进行修改。