Is there a minimum Branch SDK version required to support the View-Through Ad Impression tracking in SKAdNetwork 2.2?

Branch doesn't control triggering the ad click or impression (that happens in the publisher app). This means there's no dependency on the Branch SDK, provided you have integrated SKAdNetwork overall (either via the Branch SDK, or using some other method).

Updated 3 months ago


Additional Resources

iOS 14 FAQs

Is there a minimum Branch SDK version required to support the View-Through Ad Impression tracking in SKAdNetwork 2.2?


Suggested Edits are limited on API Reference Pages

You can only suggest edits to Markdown body content, but not to the API spec.